summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:58:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:44 +0200
commit8005ef3f6231df83c7b07b643ce0616eaf76d874 (patch)
tree56b2a8d58ffdeb365f23a4b2af77b55f1654bde9
parentc0b1ad49af5eb896f8793e23e64f8adf70d66b1e (diff)
gnu: Add texlive-srbtiks.
* gnu/packages/tex.scm (texlive-srbtiks): New variable.
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e2f9cfc856..525466821c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -23586,6 +23586,30 @@ and subcategories. It does not depend on BibTeX: any bibliography may be
split and reordered.")
(license license:lppl)))
+(define-public texlive-srbtiks
+ (package
+ (name "texlive-srbtiks")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/srbtiks/"
+ "fonts/enc/dvips/srbtiks/"
+ "fonts/map/dvips/srbtiks/"
+ "fonts/tfm/public/srbtiks/"
+ "fonts/vf/public/srbtiks/"
+ "tex/latex/srbtiks/")
+ (base32
+ "12b4xigicn259ghi5kc6nyk0bqr81kdiqfg0hql9fpwrldvbj4k6")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/srbtiks")
+ (synopsis "Font STIX2 for Serbian and Macedonian")
+ (description
+ "The @code{srbtiks} package is the extension of the @code{stix2-type1}
+package that enables usage of the STIX2 font in LaTeX for the Serbian and
+Macedonian languages.")
+ (license (list license:silofl1.1 license:lppl1.3+))))
+
(define-public texlive-stage
(package
(name "texlive-stage")