summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:06:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:51 +0200
commit8c74537625fe55c1339c2a83cf4f097dc899fbcf (patch)
treeadfc40b2d9e77c0de9fa2c82431a13afea8d1fc6
parent145875269bfca8d4865b14e0fadfad2064b06524 (diff)
gnu: Add texlive-txuprcal.
* gnu/packages/tex.scm (texlive-txuprcal): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index be4c69e155..4fade6d624 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -25260,6 +25260,29 @@ bundle with small caps and old style numbers, together with Greek support.
The extensions are made with modifications of the GNU Freefont.")
(license (list license:gpl3+ license:lppl1.0+))))
+(define-public texlive-txuprcal
+ (package
+ (name "texlive-txuprcal")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/txuprcal/"
+ "fonts/map/dvips/txuprcal/"
+ "fonts/tfm/public/txuprcal/"
+ "fonts/type1/public/txuprcal/"
+ "tex/latex/txuprcal/")
+ (base32
+ "033h3rqj7kf0rx0kdy9s1kwhk1hkrc6z70ga6ky7xy79mc3k2vgp")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/txuprcal")
+ (synopsis "Upright calligraphic font based on TX calligraphic")
+ (description
+ "This small package provides a means of loading as @code{\\mathcal} an
+uprighted version of the calligraphic fonts from the TX font package.
+A scaled option is provided to allow arbitrary scaling.")
+ (license license:gpl3)))
+
(define-public texlive-ulqda
(package
(name "texlive-ulqda")