summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-01 16:02:08 -0500
committerLeo Famulari <leo@famulari.name>2023-01-02 16:39:49 -0500
commit927db0ee69b47e75faec4b4ca74cee5829fc8b2a (patch)
tree68ade1d9868a21399477f966bb7b52c9a0baed6e
parente06c150662ebd96fbaee8a7d7494152e3e93ed0b (diff)
gnu: linux-libre: Update to 6.0.16.
* gnu/packages/linux.scm (linux-libre-6.0-version): Update to 6.0.16. (linux-libre-6.0-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 568c2b6b92..69573bace4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -480,7 +480,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.0-version "6.0.15")
+(define-public linux-libre-6.0-version "6.0.16")
(define-public linux-libre-6.0-gnu-revision "gnu")
(define deblob-scripts-6.0
(linux-libre-deblob-scripts
@@ -490,7 +490,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "16g2bin3xay30zfss1vlb7pwcss5giaxaksp4v1gk05wn51wjrqr")))
(define-public linux-libre-6.0-pristine-source
(let ((version linux-libre-6.0-version)
- (hash (base32 "08389890gq4b9vkvrb22lzkr4blkn3a5ma074ns19gl89wyyp16l")))
+ (hash (base32 "1r2wf3hf7yxl7lxma7plyi8pk3dmlsrpm763rf0g1h8ilsy72844")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.0)))