summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 11:54:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 11:54:25 +0200
commit92da8dab446ba25ff991075067fef9df050518aa (patch)
treef40231ac41d7f0a380e35bef4a013a0d17fb75b6
parent5308f4139edd7fdba2c275327ae625f07b8c269e (diff)
gnu: Add texlive-ipaex.
* gnu/packages/tex.scm (texlive-ipaex): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 538540bd6e..f72e973c61 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6582,6 +6582,25 @@ Finally, an @emph{e} starts the exponent of the number. For example,
@samp{$21e6$} may be output as @samp{$26\\times10\\,^@{6@}$}.")
(license license:gpl3+)))
+(define-public texlive-ipaex
+ (package
+ (name "texlive-ipaex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/ipaex/"
+ "fonts/truetype/public/ipaex/")
+ (base32
+ "0zpvpdpry4ckgbs79hy0gv8cc98x9c0cizzdqzg2qkx8clp8y1bn")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ipaex")
+ (synopsis "IPA (Japanese) fonts")
+ (description
+ "The fonts provide fixed-width glyphs for Kana and Kanji characters,
+proportional width glyphs for Western characters.")
+ (license license:ipa)))
+
(define-public texlive-isomath
(package
(name "texlive-isomath")