summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-03-23 12:12:45 -0400
committerLeo Famulari <leo@famulari.name>2023-03-24 01:27:42 -0400
commit9845fcf942d8cec4acc3e893c7facc93a4113f28 (patch)
tree13d26a1221de16a3445df733c68c4bfbbc311653
parent49fbaccc4b6041701131389fcf1513a07b07fbd1 (diff)
gnu: linux-libre 5.4: Update to 5.4.238.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.238. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c4c59708ab..01d3e1a47b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -545,7 +545,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.237")
+(define-public linux-libre-5.4-version "5.4.238")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -555,7 +555,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1d6as1yk9svysh07hdybs8glvn8s9f8gwlbjl7f9m920pdam2r60")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "09smq8jsbpqfh135snljack2wj41anx8f8i0lmjcqcq5zzhgw25p")))
+ (hash (base32 "07x9ibcshsm451qcpawv3l0z7g8w8jg79h6dfdmbm3jrhpdb58kh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))