summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-05-20 23:12:39 +0100
committerAndrew Tropin <andrew@trop.in>2024-05-30 18:23:37 +0400
commit9aaa58bc823ce9623b3ed22725ddea76b9c1709b (patch)
tree74b7d4279cc304f640eb8e670f1a77720f899017
parent77ef23d0b1a8a939bad9f435c7c88b6191d4ff05 (diff)
gnu: python-cdflib: Update to 1.3.1.
* gnu/packages/astronomy.scm (python-cdflib): Update to 1.3.1. [propagated-inputs]: Remove python-attrs. Change-Id: I13abd2608c18796e6d8d5d37bee0a037fbd2794d Signed-off-by: Andrew Tropin <andrew@trop.in>
-rw-r--r--gnu/packages/astronomy.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 2065badfa4..c6baece0f7 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -2076,7 +2076,7 @@ bad pixel tracking throughout the reduction process.")
(define-public python-cdflib
(package
(name "python-cdflib")
- (version "1.2.6")
+ (version "1.3.1")
(source
(origin
(method git-fetch) ; no tests in PyPI release
@@ -2085,7 +2085,7 @@ bad pixel tracking throughout the reduction process.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1wxr35sqsdqzf85xyjh1v8hmwwiyv4cn0lr7q8l1kkngfywq5l2r"))))
+ (base32 "0zmz9wjhlq43lqy5k4fld9cj5k39s1hkkaligrn3kpf9hcbd79qn"))))
(build-system pyproject-build-system)
(arguments
(list #:phases
@@ -2098,7 +2098,7 @@ bad pixel tracking throughout the reduction process.")
(lambda _
(setenv "HOME" (getcwd)))))))
(propagated-inputs
- (list python-attrs python-numpy))
+ (list python-numpy))
(native-inputs
(list python-astropy
python-hypothesis