summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-20 23:31:36 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-21 13:14:23 -0500
commit9c1211cf658af8d5265fc6a3b1c2aa92bf8375f3 (patch)
tree7e3433a3a8aac0e8bddd18585c925c44368c4831
parentc48f4c2e57f7cfa74f40aba510f378fee3782777 (diff)
gnu: patchelf: Update to 0.18.0.
* gnu/packages/elf.scm (patchelf): Update to 0.18.0. Change-Id: I094841b6cbd9ac2eb9dcab132e28be5c3acb3cb4
-rw-r--r--gnu/packages/elf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/elf.scm b/gnu/packages/elf.scm
index f199ee5e4d..688aeed076 100644
--- a/gnu/packages/elf.scm
+++ b/gnu/packages/elf.scm
@@ -276,7 +276,7 @@ static analysis of the ELF binaries at hand.")
(define-public patchelf
(package
(name "patchelf")
- (version "0.17.2")
+ (version "0.18.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -285,7 +285,7 @@ static analysis of the ELF binaries at hand.")
"/patchelf-" version ".tar.bz2"))
(sha256
(base32
- "1qnql97ghbb7nhv9zpm4ip0cqj05xyyxk391jv0j5r3jc0vymqms"))))
+ "02s7ap86rx6yagfh9xwp96sgsj0p6hp99vhiq9wn4mxshakv4lhr"))))
(build-system gnu-build-system)
(arguments
'(#:phases