summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:10:25 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:49 -0400
commita4a8f6aa4ba86d97847eef2fb9db15fedb54d646 (patch)
tree0d050b2e2845fb2bd17b859d628b5cd0163ea11f
parent574b8b825b609cd56a23f2e2bfe8dbefd2e898bf (diff)
gnu: Add texlive-sanskrit.
* gnu/packages/tex.scm (texlive-sanskrit): New variable.
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 03e591497d..c3fe6b172c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -23224,6 +23224,30 @@ base LaTeX code now supports multiple dots and spaces, and this package by
default is a stub that just loads @code{graphicx}.")
(license license:lppl1.3c+)))
+(define-public texlive-sanskrit
+ (package
+ (name "texlive-sanskrit")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/sanskrit/"
+ "fonts/source/public/sanskrit/"
+ "fonts/tfm/public/sanskrit/"
+ "source/latex/sanskrit/"
+ "tex/latex/sanskrit/")
+ (base32
+ "0qc0mylgdcc4rnid29was51s6mzil0smrs7kgnnrv8kvlb6mzydl")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-metafont))
+ (home-page "https://ctan.org/pkg/sanskrit")
+ (synopsis "Sanskrit support")
+ (description
+ "This package provides a font and pre-processor suitable for the
+production of documents written in Sanskrit. Type 1 versions of the fonts are
+available.")
+ (license license:lppl)))
+
(define-public texlive-sansmath
(package
(name "texlive-sansmath")