summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-05 21:27:04 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-05 21:27:04 -0400
commita6c0d22c53f51517650f42b220689af83151bf86 (patch)
tree717ca41aed737a0c9f3bde57da39ef3db7230be7
parent98613cf3244ec2004db2deb719b856adad6a6bff (diff)
gnu: gccgo-4.9: Express search paths via (guix search-paths) variables.
* gnu/packages/gcc.scm (gccgo-4.9) [native-search-paths]: Express search paths via (guix search-paths) variables.
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 760cfedb6d..190cb56153 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -1218,9 +1218,7 @@ provides the GNU compiler for the Go programming language."))
(list (search-path-specification
(variable "OBJC_INCLUDE_PATH")
(files '("include")))
- (search-path-specification
- (variable "LIBRARY_PATH")
- (files '("lib" "lib64")))))
+ $LIBRARY_PATH))
(define-public gcc-objc-4.8
(custom-gcc gcc-4.8 "gcc-objc" '("objc")