summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBruno Victal <mirai@makinata.eu>2023-10-09 21:06:39 +0100
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-10 21:11:02 -0400
commita6f158a12197ff1d8d88ef6e5d0b55b953283b11 (patch)
tree3d85c5b7d4c4340356e6707ce5a722916d74d6d6
parent25c11c0191684ab921eaa9782e919497f1b49e8e (diff)
gnu: tunctl: Update comment.
The actual dependency is docbook-to-man which is a completely different project [1]. (unrelated to docbook2x and docbook-utils) [1]: <https://www.oasis-open.org/docbook/tools/dtm/> * gnu/packages/networking.scm (tunctl): Update comment. Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
-rw-r--r--gnu/packages/networking.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index c97995d259..67a3aace09 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -4188,7 +4188,8 @@ easy-to-understand binary values.")
(lambda _
(setenv "CC" "gcc")
(invoke "make" "tunctl")))
- ;; TODO: Requires docbook2x to generate man page from SGML.
+ ;; TODO: Requires docbook-to-man (unrelated to docbook2x and
+ ;; docbook-utils) to generate man page from SGML.
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))