summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:52:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:38 +0200
commitabb0597754c3065f3e9039a78c7fb8ad45e7f9d1 (patch)
tree571b0e8835ae00e226bdf38f5bffa76532671f67
parent4497702b726e394290d5136c986f80069c343d44 (diff)
gnu: Add texlive-poiretone.
* gnu/packages/tex.scm (texlive-poiretone): New variable.
-rw-r--r--gnu/packages/tex.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8939568522..2feb047a00 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -21529,6 +21529,34 @@ anthologies of poetry and other writings; it does not concern itself with
actually typesetting the verse itself.")
(license license:lppl1.3+)))
+(define-public texlive-poiretone
+ (package
+ (name "texlive-poiretone")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/poiretone/"
+ "fonts/enc/dvips/poiretone/"
+ "fonts/map/dvips/poiretone/"
+ "fonts/tfm/public/poiretone/"
+ "fonts/truetype/public/poiretone/"
+ "fonts/type1/public/poiretone/"
+ "fonts/vf/public/poiretone/"
+ "tex/latex/poiretone/")
+ (base32
+ "1zdncw8pj0x8nwgk7b5lgqldiifqjnsci57jnkf5vyhzsxx1c8kr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/poiretone")
+ (synopsis "PoiretOne family of fonts with LaTeX support")
+ (description
+ "This package provides LaTeX, pdfLaTeX, XeLaTeX and LuaLaTeX support for
+the PoiretOne family of fonts, designed by Denis Masharov. PoiretOne is
+a decorative geometric grotesque with a hint of Art Deco and constructivism.
+There is currently just a regular weight and an artificially emboldened
+bold.")
+ (license (list license:silofl1.1 license:lppl))))
+
(define-public texlive-polexpr
(package
(name "texlive-polexpr")