summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 10:03:08 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 13:14:44 +0100
commitace24a2765ab0c67e5fb1a050d210579b810b05e (patch)
treea8286abcfa563a24510baf540784b40988c4fb24
parent59a8b156a8f6c2c4403334fc6acc457ebe7cbcb6 (diff)
gnu: go-github-com-songmu-gitconfig: Update to 0.1.1.
* gnu/packages/golang-xyz.scm (go-github-com-songmu-gitconfig): Update to 0.1.1. [source]: Use direct URL string instead of home-page. [home-page]: Move above synopsis. Change-Id: I6669bd6a3d25ae652b2d20441a29fdc3e0a318f7
-rw-r--r--gnu/packages/golang-xyz.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 8a3862ac0e..7237a0eb00 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -2549,17 +2549,16 @@ Use waterutil with it to work with TUN/TAP packets/frames.")
(define-public go-github-com-songmu-gitconfig
(package
(name "go-github-com-songmu-gitconfig")
- (version "0.1.0")
- (home-page "https://github.com/songmu/gitconfig")
+ (version "0.1.1")
(source
(origin
(method git-fetch)
(uri (git-reference
- (url home-page)
+ (url "https://github.com/songmu/gitconfig")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1y01h496a7pfj1g2bclls5b0nl3vnj7nz610jj1dzq9kxrwxk7fk"))))
+ (base32 "0p7b5n4h4vsjpb7ipfn4n1p8i978d8mlx8pi0m5dla57mj8v56hj"))))
(build-system go-build-system)
(arguments
(list
@@ -2570,6 +2569,7 @@ Use waterutil with it to work with TUN/TAP packets/frames.")
#:import-path "github.com/Songmu/gitconfig"))
(propagated-inputs
(list go-github-com-goccy-yaml))
+ (home-page "https://github.com/songmu/gitconfig")
(synopsis "Go library to get configuration values from gitconfig")
(description
"@{gitconfig} is a package to get configuration values from gitconfig.")