summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-13 14:47:17 -0400
committerLeo Famulari <leo@famulari.name>2023-05-14 13:31:17 -0400
commitb3adba7b5ef3bb56509710b1596225017f1342cc (patch)
treecde3d42b7ce227951b86debb0a558a448fdce77e
parentc8eed72f33d9f29e822a0e744f1a90ccc21582f6 (diff)
gnu: linux-libre 5.15: Update to 5.15.111.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.111. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fab77895a4..90c1adde53 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -518,7 +518,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.110")
+(define-public linux-libre-5.15-version "5.15.111")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -528,7 +528,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "03hwhwbcicwyx5i30d6m715kwgrxz4h21xhk55wnawlk8zhx3r35")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0nqbhgafl513pdfn55j608829bsw8kn0v616gblxqy4rgg3zqacq")))
+ (hash (base32 "1hmfvii77w70dx1lsfigc7nmjblvs1q131q48didsn01khjymkkp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))