summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 11:59:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 11:59:25 +0200
commitb4c03c708730bdd46377f56b169c79ad06086886 (patch)
tree12a817710fc37e378a94791fcf14f7d21e87190c
parent1c9d5a93c68d3e92e8aa23689489153ef13f7523 (diff)
gnu: Add texlive-asternote.
* gnu/packages/tex.scm (texlive-asternote): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b33e3f8dee..3587fa71ba 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2418,6 +2418,25 @@ writing support. It uses only native picture macros and fonts for drawing
boxes and is thus driver independent.")
(license license:bsd-3)))
+(define-public texlive-asternote
+ (package
+ (name "texlive-asternote")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/asternote/"
+ "tex/latex/asternote/")
+ (base32
+ "1a53pmw237lm1yjx55qwq3fq6jq34vlw03w62vrq3ksw9346dg5r")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/asternote")
+ (synopsis "Annotation symbols enclosed in square brackets with an asterisk")
+ (description
+ "This LaTeX package can output annotation symbols enclosed in square
+brackets and marked with an asterisk.")
+ (license license:expat)))
+
(define-public texlive-asymptote-by-example-zh-cn
(package
(name "texlive-asymptote-by-example-zh-cn")