summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-27 13:38:35 +0100
committerLeo Famulari <leo@famulari.name>2024-04-01 11:06:55 -0400
commitb5d0e1b3092fc3cb8286bc3d96abcbbfcab7cadf (patch)
treedc98a33fe1430a508f2830f0a95fc7ece3b2e267
parent722f271d45feef2e2a7f734ee3cabff02bc8eddb (diff)
gnu: linux-libre 6.6: Update to 6.6.23.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.23. (linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hashes. Change-Id: I6cad5af75c5d365e0cf7b0be7d3511748f2d230f
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3f0dcdcb11..c3ac6f3d8f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -536,17 +536,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.22")
+(define-public linux-libre-6.6-version "6.6.23")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
linux-libre-6.6-version
linux-libre-6.6-gnu-revision
(base32 "1qm8f3fq4yx59f7b6yky5ryyf229ypxnry922sr8cy0s7mp62cmv")
- (base32 "014w19b9igdy3rpwrqn21why151zlc9hdx2b1qvdkjsbz6smx3lp")))
+ (base32 "17hq5pirvxaq1yscb204950xlakrd4r4mknjqayh1rzj4rzngzyq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1x52c6ywmspp3naishzsknhy7i0b7mv9baxx25a0y987cjsygqr3")))
+ (hash (base32 "1fd824ia3ngy65c5qaaln7m66ca4p80bwlnvvk76pw4yrccx23r0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))