summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2017-05-22 21:17:32 +0100
committerBen Woodcroft <donttrustben@gmail.com>2017-05-22 21:17:41 +0100
commitb608765a2cd36772616d0401e08377e9730740cf (patch)
tree861550f9f752f7f085abaab640b4812d54191d58
parenta6b055d4537220c7384a76e5c5cd4b197d57a0c9 (diff)
gnu: diamond: Update to 0.9.1.
* gnu/packages/bioinformatics.scm (diamond): Update to 0.9.1.
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 21bf2d409a..e4cc520868 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2093,7 +2093,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.9.0")
+ (version "0.9.1")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2102,7 +2102,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "19lvz661mmgikbry0nvnsjc01fdxqbw9rl2868dvjfraxbcx9ras"))))
+ "062943yk3mp23jpcawamkh1zawx9br95l7w178v0kyr863v4p5a1"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target