summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:42:20 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:44 -0400
commitbd0a64855f91c3db77743867b93e983e09dcd6e5 (patch)
tree6bf97798f8fc1d8d900b99ff00bd1b2d6f8a3be6
parent0cf49b8ca940f2035c16234e0efc9990f3aebc60 (diff)
gnu: Add texlive-babel-thai.
* gnu/packages/tex.scm (texlive-babel-thai): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8249095d2b..ad462f2996 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24653,6 +24653,26 @@ provided for those who wish to typeset Spanish as written in Mexico.")
"The package provides the language definition file for Swedish.")
(license license:lppl1.3+)))
+(define-public texlive-babel-thai
+ (package
+ (name "texlive-babel-thai")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-thai/"
+ "source/generic/babel-thai/"
+ "tex/generic/babel-thai/")
+ (base32
+ "1wgprys500a1fn56bnsmq8fhmb9y8cfwsqn5hginfb36d3gym4p6")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-thai")
+ (synopsis "Support for Thai within babel")
+ (description
+ "The package provides support for typesetting Thai text within the Babel
+system.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-turkish
(package
(name "texlive-babel-turkish")