summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-11-21 00:37:32 -0500
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commitbd6789be2007612f42192c0df135ed54133108dd (patch)
tree6ca2ea05e44f00bde887cc4d8272dfdc1e07385d
parent42be8fa560a7554ac35801b46c3a0a007fd742ce (diff)
gnu: linux-libre 6.6: Update to 6.6.2.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.2. (linux-libre-6.6-pristine-source): Update hash. Change-Id: Id9fcd2c35b602d1bda0395b867969801aabffe1c
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2024163a08..bfa7e5d600 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -493,7 +493,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.1")
+(define-public linux-libre-6.6-version "6.6.2")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -503,7 +503,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1hg3ck1j8288fhlhcvhgs1zzwh3i62nfvphw7x3vsaqr75kiwbjp")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0d42b1hbvv9w3y3q4wydr6il0g5a823n54a06p4p5vcpgkadf7ns")))
+ (hash (base32 "0zmpk5ls6282j88xpnymkr8z5hxpk2495hjjxm0jmb6ninnzdm3k")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))