summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:58:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:43 +0200
commitc0b1ad49af5eb896f8793e23e64f8adf70d66b1e (patch)
treea66ce23da8f42543e48b852b8814ad38ed3fd71d
parenta50ed4b90f200afc03e773cc1458793ef1be530a (diff)
gnu: Add texlive-spectral.
* gnu/packages/tex.scm (texlive-spectral): New variable.
-rw-r--r--gnu/packages/tex.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index fa9150b2ff..e2f9cfc856 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -23538,6 +23538,33 @@ can be adjusted with respect to relative position and format, and can be used
in text and math mode.")
(license license:cc-by4.0)))
+(define-public texlive-spectral
+ (package
+ (name "texlive-spectral")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/spectral/"
+ "fonts/enc/dvips/spectral/"
+ "fonts/map/dvips/spectral/"
+ "fonts/tfm/production/spectral/"
+ "fonts/truetype/production/spectral/"
+ "fonts/type1/production/spectral/"
+ "fonts/vf/production/spectral/"
+ "tex/latex/spectral/")
+ (base32
+ "1i5ijzzk18m65ibf8igll22992wgfxrgr4qpxki0dpynfm0wiwjj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/spectral")
+ (synopsis "Spectral fonts with LaTeX support")
+ (description
+ "This package provides LaTeX, pdfLaTeX, XeLaTeX and LuaLaTeX support for
+the Spectral family of fonts, designed by Jean-Baptiste Levee. Spectral is
+a new and versatile serif face available in seven weights of roman and italic,
+with small caps.")
+ (license (list license:silofl1.1 license:lppl))))
+
(define-public texlive-splitbib
(package
(name "texlive-splitbib")