summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:41:21 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:43 -0400
commitc0e36a8fa2c5ef315c91d9de0f1df218999fd3a1 (patch)
treeb894d5462a6accefb39ea651aa42fea89b023e2f
parent79cdbbb527ae9161a844a38cfb4db96faf50fb71 (diff)
gnu: Add texlive-babel-interlingua.
* gnu/packages/tex.scm (texlive-babel-interlingua): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f36947703f..253a107572 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24152,6 +24152,29 @@ Icelandic of standard LaTeX names.")
(description "This is the Babel style for Indonesian.")
(license license:lppl1.3+)))
+(define-public texlive-babel-interlingua
+ (package
+ (name "texlive-babel-interlingua")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-interlingua/"
+ "source/generic/babel-interlingua/"
+ "tex/generic/babel-interlingua/")
+ (base32
+ "0mxyfa6rsaxwazliblg9p4cbr0vip12c00mkvnz4dak2adnhzvbg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-interlingua")
+ (synopsis "Babel support for Interlingua")
+ (description
+ "The package provides the language definition file for support of
+Interlingua in Babel. This includes translations to Interlingua of standard
+LaTeX names (no shortcuts are provided). Interlingua itself is an auxiliary
+language, built from the common vocabulary of Spanish/Portuguese, English,
+Italian and French, with some normalisation of spelling.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-irish
(package
(name "texlive-babel-irish")