summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:52:23 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:46 -0400
commitc0fae0ebeb67e8f745e01e142788750cce5441d0 (patch)
treed3aa7b7b99e88780fd9cd83c40fe35b58678196e
parent6bfc08543d8fa6f5dd63a16a58caf94a4f4e3579 (diff)
gnu: Add texlive-ethiop-t1.
* gnu/packages/tex.scm (texlive-ethiop-t1): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 18395543de..9c3b90b888 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11236,6 +11236,26 @@ of the languages of Ethiopia, with Metafont fonts based on EthTeX's. The
macros use the Babel framework.")
(license license:gpl3+)))
+(define-public texlive-ethiop-t1
+ (package
+ (name "texlive-ethiop-t1")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ethiop-t1/"
+ "fonts/map/dvips/ethiop-t1/"
+ "fonts/type1/public/ethiop-t1/")
+ (base32
+ "19n6i61db88nhhkq9gg3gfr3sgpaf1ylr41l0xdhpfkn71y7par1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ethiop-t1")
+ (synopsis "Type 1 versions of Amharic fonts")
+ (description
+ "These fonts provided in this package are drop-in Adobe type
+1 replacements for the fonts of the @code{ethiop} package.")
+ (license license:gpl3+)))
+
(define-public texlive-expex-acro
(package
(name "texlive-expex-acro")