summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:53:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:38 +0200
commitc404410645a2e4f29abf6f8a1e7acec708302832 (patch)
tree750fd262df2a498714c6dbbca965c58560e6141b
parentabb0597754c3065f3e9039a78c7fb8ad45e7f9d1 (diff)
gnu: Add texlive-prodint.
* gnu/packages/tex.scm (texlive-prodint): New variable.
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2feb047a00..c1996cd5b8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -21638,6 +21638,32 @@ includes some short commands for set (blackboard) or
filtrations (calligraphic).")
(license license:lppl)))
+(define-public texlive-prodint
+ (package
+ (name "texlive-prodint")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/prodint/"
+ "fonts/afm/public/prodint/"
+ "fonts/map/dvips/prodint/"
+ "fonts/tfm/public/prodint/"
+ "fonts/type1/public/prodint/"
+ "tex/latex/prodint/")
+ (base32
+ "0k354qidij22mwxafh2zbam7qb4jd5pb8jakw0c660xdxaxrdxx3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/prodint")
+ (synopsis "Font that provides the product integral symbol")
+ (description
+ "Product integrals are to products, as integrals are to sums. They have
+been around for more than a hundred years, they have not become part of the
+standard mathematician's toolbox, possibly because no-one invented the right
+mathematical symbol for them. The authors have remedied that situation by
+proposing the symbol and providing this font.")
+ (license license:silofl1.1)))
+
(define-public texlive-profcollege
(package
(name "texlive-profcollege")