summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-09 13:14:58 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:08 -0400
commitc69020115154237102a6fb46133e2dbd7679f752 (patch)
tree77521c02fa1bfc45b59d9a590d72a8964e2a268e
parent795d11b90a0d97db8c9c2cf4d1b234d9dca5e9fe (diff)
gnu: linux-libre 6.1: Update to 6.1.44.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.44. (linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5df71ef66b..f4fd6ec2e4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -520,17 +520,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.43")
+(define-public linux-libre-6.1-version "6.1.44")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
linux-libre-6.1-version
linux-libre-6.1-gnu-revision
(base32 "1sf80f2i4vf888xjcn84ymn4w5ynn30ib9033zwmv7f09yvfhapy")
- (base32 "1liv6s1f1k52nkljsak0i42wyvfsj2b0156rhdh3cmginb98xb37")))
+ (base32 "1c73516nbhnz0cxjz38b5794dxygb8sznv9idiibw7ablmjbhd11")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "02588pl1z8jxgxpa03rsdyg5pr0r3v0aylzp8r5ykm32193lhli4")))
+ (hash (base32 "19d1fdvdp8lc5mvlcawd8hcpzjh7pdr5gq6fczhjl20xw4gx8l9f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))