summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-03 15:20:04 -0400
committerLeo Famulari <leo@famulari.name>2020-10-03 19:33:36 -0400
commitc98c8bd703efe85c9233269e723483d03520922d (patch)
tree1b43916bc3a0b95e19797be509793c648b97dd12
parented3f84700dbb4e092fb1760595bf4cc9807195c0 (diff)
gnu: linux-libre 4.14: Update to 4.14.200.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.200. (linux-libre-4.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 66c36ba4a4..64684a9370 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.199")
+(define-public linux-libre-4.14-version "4.14.200")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -399,7 +399,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1yflafb0n783igghk6d392pk6lbk3p2w7y01ams08f1b4qm47wq2")))
+ (hash (base32 "0f4sd4fqgm1wbhmrsib04ry5aza84mlc8747y5wm6jx34h14lh2x")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))