summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-19 15:09:05 +0800
committer宋文武 <iyzsong@member.fsf.org>2024-06-19 15:09:05 +0800
commitcb2701427fbf0efbcf896712fe14ce85927506e2 (patch)
treebf6bbf9ca1742a93ffdfd3c0a0a1e18f0f0d89c2
parentf552532b212b4312e53592682957e81b3c6d3fb4 (diff)
gnu: python-pydantic-core: Fix build.
* gnu/packages/python-xyz.scm (python-pydantic-core)[arguments]: Don't refer to nonexistent 'prepare-python-module' phase. Change-Id: I9731ad40472e33d05d8f38d3fc2e5d78d64e12a2
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ff03d240ba..35d4040f77 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7872,7 +7872,7 @@ errors when data is invalid.")
(guix build utils))
#:phases
#~(modify-phases %standard-phases
- (add-after 'prepare-python-module 'build-python-module
+ (add-after 'build 'build-python-module
(assoc-ref py:%standard-phases 'build))
(add-after 'build-python-module 'install-python-module
(assoc-ref py:%standard-phases 'install)))