summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:01:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:47 +0200
commitcb8616f87105ee5eaa07f9fa33e4d280f5c66807 (patch)
tree4c73e50b7c5b04817e5b55ad30fe0dd10dcb73f0
parent1e9ba79b8e09757f00ba9108807be718a6737d40 (diff)
gnu: Add texlive-tapir.
* gnu/packages/tex.scm (texlive-tapir): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f273675355..0298f4b980 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24433,6 +24433,29 @@ work with tangram puzzles: @code{\\begin{EnvTangramTikz}} and
a predefined tangram.")
(license license:lppl1.3c)))
+(define-public texlive-tapir
+ (package
+ (name "texlive-tapir")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/tapir/"
+ "fonts/source/public/tapir/"
+ "fonts/type1/public/tapir/")
+ (base32
+ "1b1r2zg8m46zd2cb8l3vglncvixzhcfq75s0s86pyn9f88b17w57")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tapir")
+ (synopsis "Simple geometrical font")
+ (description
+ "Tapir is a simple geometrical font mostly created of line and circular
+segments with constant thickness. The font is available as Metafont source
+and in Adobe Type 1 format. The character set contains all ASCII characters
+in the range 0-127 (as in @code{cmr10}), accented characters used in the
+Czech, Slovak and Polish languages.")
+ (license license:gpl3+)))
+
(define-public texlive-tdsfrmath
(package
(name "texlive-tdsfrmath")