summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-09-28 13:36:08 -0400
committerLeo Famulari <leo@famulari.name>2020-09-30 18:34:05 -0400
commitcc55c404ff5c14a1934a6518aad8dc671daa613e (patch)
treea8cfad5e0f474b0627f9ba0c09f4f35cb6f6bb48
parent5faca523d6fce4b87ccd026f0ce04c8a8f60e66e (diff)
gnu: linux-libre: Update to 5.8.12.
* gnu/packages/linux.scm (linux-libre-5.8-version): Update to 5.8.12. (linux-libre-5.8-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 38ab0fe3a6..f03d52df6a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -349,7 +349,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.8-version "5.8.11")
+(define-public linux-libre-5.8-version "5.8.12")
(define deblob-scripts-5.8
(linux-libre-deblob-scripts
linux-libre-5.8-version
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0j6jba5fcddqlb42f95gjl78jisfla4nswqila074gglcrbnl9q7")))
(define-public linux-libre-5.8-pristine-source
(let ((version linux-libre-5.8-version)
- (hash (base32 "0jy0yrrixzql9dlk9305w98pja2pm6ijrdbai326595pnk740n9y")))
+ (hash (base32 "0lla7zqan5cv5mp591f4ii3blijk3j0mm48y6hcz3irzwsjmmzq2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.8)))