summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:07:55 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:48 -0400
commitceb09c5c18d9146802ce9eb1b4ef3b65c05f64f7 (patch)
tree016c2b62711d7e85199c09522f6c5223dad72ebe
parent080c7789a8b71e3b3abb5978a921a5e8090dde8c (diff)
gnu: Add texlive-latino-sine-flexione.
* gnu/packages/tex.scm (texlive-latino-sine-flexione): New variable.
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 431022ca4f..fd2992d4b8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6248,6 +6248,31 @@ standards using the KOMA script document classes.")
cheat sheet (a reference sheet for writing scientific papers).")
(license license:lppl)))
+(define-public texlive-latino-sine-flexione
+ (package
+ (name "texlive-latino-sine-flexione")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/latino-sine-flexione/"
+ "tex/latex/latino-sine-flexione/")
+ (base32
+ "0py61xhgg73jlz6f9p7g9r06pn7m648d29068i4d97gqc20i2jvc")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/latino-sine-flexione")
+ (synopsis "LaTeX support for documents written in Peano's Interlingua")
+ (description
+ "Latino sine Flexione (or Interlingua) is a language constructed by
+Giuseppe Peano at the beginning of the last century. This simplified Latin is
+designed to be an instrument for international cooperation, especially in the
+academic sphere. This package provides the necessary translations to use the
+language within a LaTeX document. It also imports @code{fontenc} in order to
+be able to use ligatures and quotation marks. Finally, it offers a text in
+Interlingua that can be used as a dummy text: @emph{Fundamento de
+intelligentia}.")
+ (license license:public-domain)))
+
(define-public texlive-letgut
(package
(name "texlive-letgut")