summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:00:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:00:42 +0200
commitd54717b218333e7f094d3ff6334bf46dd119c656 (patch)
tree7d49e4f1653e4403385d3b6f3d268bb1250741b6
parent70b1636f222a8503978dea57625490a447356cd4 (diff)
gnu: Add texlive-bxghost.
* gnu/packages/tex.scm (texlive-bxghost): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4031914823..6e9b1fccf0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3304,6 +3304,25 @@ that are similar to those used by the pLaTeX kernel and some other packages
used with it.")
(license license:expat)))
+(define-public texlive-bxghost
+ (package
+ (name "texlive-bxghost")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bxghost/" "tex/latex/bxghost/")
+ (base32
+ "11hnnyd6h3r5fl9p23qj1zspwzgnamfah7xqj7l1prp6ygb322mn")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bxghost")
+ (synopsis "Ghost insertion for proper @code{xkanjiskip}")
+ (description
+ "The package provides two commands to help authors for documents in
+Japanese to insert proper @code{xkanjiskips}. It supports LuaTeX, XeTeX,
+pTeX, upTeX, and ApTeX (pTeX-ng).")
+ (license license:expat)))
+
(define-public texlive-bytefield
(package
(name "texlive-bytefield")