summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:01:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:01:00 +0200
commitd8553bceaa5a3f844acc0702744749ab037dd6e5 (patch)
treecf53e4f49c37fced04a4e5f7a19ccd29193d7575
parent2c8f75bc4c4fad0de8dfbef40711a9968a39f1d3 (diff)
gnu: Add texlive-bxjalipsum.
* gnu/packages/tex.scm (texlive-bxjalipsum): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e07658746b..3e15c7c717 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3343,6 +3343,27 @@ Japanese holidays. Another command, converting dates to the day of the week
in Japanese, is available as a free gift.")
(license license:expat)))
+(define-public texlive-bxjalipsum
+ (package
+ (name "texlive-bxjalipsum")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bxjalipsum/"
+ "tex/latex/bxjalipsum/")
+ (base32
+ "1d71l9mrqc2lwzri5p97rfy0rdvj6jv2jpfm10grfpbwpln7big8")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bxjalipsum")
+ (synopsis "Dummy text in Japanese")
+ (description
+ "This package enables users to print some Japanese text that can be used
+as dummy text. It is a Japanese counterpart of the @code{lipsum} package.
+Since there is no well-known nonsense text like Lipsum in the Japanese
+language, the package uses some real text in public domain.")
+ (license license:expat)))
+
(define-public texlive-bytefield
(package
(name "texlive-bytefield")