summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:01:45 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:48 +0200
commitd87e1232ee7cb6efd249bbeeed95fc8880254839 (patch)
tree5fcc3425368b0cea8d2a441a6a05cf623a92563f
parentcb8616f87105ee5eaa07f9fa33e4d280f5c66807 (diff)
gnu: Add texlive-tempora.
* gnu/packages/tex.scm (texlive-tempora): New variable.
-rw-r--r--gnu/packages/tex.scm29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0298f4b980..10f8b967a5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24477,6 +24477,35 @@ in colleges and lycées (and perhaps elsewhere). It is hoped that the package
will facilitate the everyday use of LaTeX by mathematics teachers.")
(license license:lppl)))
+(define-public texlive-tempora
+ (package
+ (name "texlive-tempora")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/tempora/"
+ "fonts/afm/public/tempora/"
+ "fonts/enc/dvips/tempora/"
+ "fonts/map/dvips/tempora/"
+ "fonts/opentype/public/tempora/"
+ "fonts/tfm/public/tempora/"
+ "fonts/type1/public/tempora/"
+ "fonts/vf/public/tempora/"
+ "tex/latex/tempora/")
+ (base32
+ "0vcg6al4navxhaha78zxigpwaj631hgm47z3ic36335rb80p8b83")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tempora")
+ (synopsis "Greek and Cyrillic to accompany Times")
+ (description
+ "This package, derived from TemporaLGCUni by Alexej Kryukov, is meant as
+a companion to Times text font packages, providing Greek and Cyrillic in
+matching weights and styles. OpenType and Type1 fonts are provided, with
+LaTeX support files giving essentially complete LGR coverage of monotonic,
+polytonic and ancient Greek, and almost full T2A coverage of Cyrillic.")
+ (license license:gpl2)))
+
(define-public texlive-tensind
(package
(name "texlive-tensind")