summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-17 11:35:11 -0400
committerLeo Famulari <leo@famulari.name>2023-05-18 14:17:59 -0400
commitdeda3cc9057f20b1e3d34d63a64da0bdd6ca1998 (patch)
tree2e4331ecb5ed9c0c29a829bb91dc9576dbdd5730
parentfd921cea6c040eb4c0951bb5363259a37efccb8d (diff)
gnu: linux-libre 4.14: Update to 4.14.315.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.315. (linux-libre-4.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b6579c99a7..1aa87d3965 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -593,7 +593,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.314")
+(define-public linux-libre-4.14-version "4.14.315")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -603,7 +603,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1ccggm19nl7pdcxmsm08fkqy8phz8rqfmww5ypizibdmnrmpn2v9")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0lwiykv2ci7lrjvvykbiqavzzizdkf8xxqlybixi9l1as7q02v47")))
+ (hash (base32 "17f9cbinysazllrxkv1qlhgi3x61isi7jqrv0qlfpjh69k1waim3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))