summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJosselin Poiret <dev@jpoiret.xyz>2024-03-08 13:04:35 +0100
committerJosselin Poiret <dev@jpoiret.xyz>2024-03-09 17:37:08 +0100
commite077f1ef403f6ff5d8cb0f15f7f96b13d490ff67 (patch)
treedc4f486d5c41522ce7d274c1720255f75dd442d7
parentb2a79566af11ec8b13e790a57d977a6588e827dc (diff)
gnu: android-libselinux: Fix inexistant phase name.
* gnu/packages/android.scm (android-libselinux): Fix inexistant phase name. Change-Id: Ia0afb0d4ef9cf05300366db3a5d5c0e6657450f4
-rw-r--r--gnu/packages/android.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index 902bc31faf..a8b9909202 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -531,7 +531,7 @@ that is safe to use for user space. It also includes
"LDFLAGS=-L . -lpcre")
#:phases
(modify-phases %standard-phases
- (add-after 'unpack-core 'patch-HOST
+ (add-after 'unpack 'patch-HOST
(lambda _
;; gettid duplicates otherwise.
(substitute* "src/procattr.c"