summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:00:06 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:46 +0200
commite1c14f32d3505f9b2bc2d3d9ffa17cd5274b2e03 (patch)
tree5b5e0bcaaf8c6ee5bafd6613adc1251d7196e2a3
parent0ee60c18c197b1679b566004af0aa681e64192a5 (diff)
gnu: Add texlive-superiors.
* gnu/packages/tex.scm (texlive-superiors): New variable.
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0d0d5ef587..da53906851 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24167,6 +24167,31 @@ of parameters that the user sets via macros.
The bundle comes with a set of ready-prepared puzzle files.")
(license license:lppl)))
+(define-public texlive-superiors
+ (package
+ (name "texlive-superiors")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/superiors/"
+ "fonts/enc/dvips/superiors/"
+ "fonts/map/dvips/superiors/"
+ "fonts/tfm/public/superiors/"
+ "fonts/type1/public/superiors/"
+ "tex/latex/superiors/")
+ (base32
+ "0f50v8dal93vq8mfxs6m5n9d56ciy7f88343s6g1jsv2zf1xb7ng")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/superiors")
+ (synopsis "Attach superior figures to a font family")
+ (description
+ "The package allows the attachment of an arbitrary superior figures font
+to a font family that lacks one. (Superior figures are commonly used as
+footnote markers.) Two superior figures fonts are provided --- one matching
+Times, the other matching Libertine.")
+ (license license:lppl)))
+
(define-public texlive-susy
(package
(name "texlive-susy")