summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:47:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 11:22:51 +0200
commite89b5f6a0248ca7bbf033ce372af91270dacb6e3 (patch)
tree27c533e44d56e0c83f058c49391fe0a00c6265ef
parent86a47404fb2833481b41c7328544561ce83320b3 (diff)
gnu: Add texlive-ctex-faq.
* gnu/packages/tex.scm (texlive-ctex-faq): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 07052c0e82..a2b2126033 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11810,6 +11810,25 @@ team (2015-02-05): It seems that this script is currently not working.")
Chinese typesetting.")
(license license:lppl1.3c)))
+(define-public texlive-ctex-faq
+ (package
+ (name "texlive-ctex-faq")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ctex-faq/")
+ (base32
+ "15c0g0x8w7vm3hyn6lk60jf66akyfcq6x8jc2lnbjx8ydwgb26br")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ctex-faq")
+ (synopsis "LaTeX FAQ by the Chinese TeX Society (ctex.org)")
+ (description
+ "This is the LaTeX FAQ by the Chinese TeX Society. Most questions were
+collected on the @url{bbs.ctex.org} forum, and were answered in detail by the
+author.")
+ (license license:fdl1.3+)))
+
(define-public texlive-ctib
(package
(name "texlive-ctib")