summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:49:02 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:45 -0400
commite902a119cf149c010aed9d6cbe7dbadcd98e5821 (patch)
treea11a473e6ea99b04d9c4d489642e02f97be5821b
parent7bd8bc3036041e7826b2c5b2916d7b0fba4fcc0d (diff)
gnu: Add texlive-chhaya.
* gnu/packages/tex.scm (texlive-chhaya): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1fe696dd5a..99cbbcc434 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3302,6 +3302,28 @@ formatting chemistry documents according to the conventions of a number of
leading journals. It also provides some handy chemistry-related macros.")
(license license:lppl1.3+)))
+(define-public texlive-chhaya
+ (package
+ (name "texlive-chhaya")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/chhaya/" "source/latex/chhaya/"
+ "tex/latex/chhaya/")
+ (base32
+ "1if47icrsy56sjza170cxcpcczwfh9k8jl7j22gwwam4msa4d1if")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/chhaya")
+ (synopsis "Linguistic glossing in Marathi language")
+ (description
+ "This package provides macros for linguistic glossing as per the rules
+given by Mumbai University.")
+ (license (list license:gpl3+
+ ;; Aalok (आलोक) copyleft license v1.0+.
+ (license:fsf-free "file://doc/latex/aalok/README.txt")
+ license:fdl1.3+))))
+
(define-public texlive-chronosys
(package
(name "texlive-chronosys")