summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:11:52 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:50 -0400
commite93f292d13a0e0a3059bf62f1f814a6d6575ab55 (patch)
treeba1d07cb3f65ad99199a583a79084faa418beb3a
parent7e43a78b53d7ee3fdafe7f611f72aed3e55e7e48 (diff)
gnu: Add texlive-thaienum.
* gnu/packages/tex.scm (texlive-thaienum): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 57ef43e87b..adb4018264 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9893,6 +9893,27 @@ symbols.")
membrane protein topology plots and helical wheels.")
(license license:gpl3+)))
+(define-public texlive-thaienum
+ (package
+ (name "texlive-thaienum")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/thaienum/" "tex/latex/thaienum/")
+ (base32
+ "1g7sf5gjnrmhgq4qmdh3gphc0ixyfx4rpm7kmbwmjra3b8j2i46w")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/thaienum")
+ (synopsis "Thai labels in @code{enumerate} environments")
+ (description
+ "This LaTeX package provides a command to use Thai numerals or characters
+as labels in enumerate environments. Once the package is loaded with
+@samp{\\usepackage@{thaienum@}} you can use labels such as @code{\\thainum*}
+or @code{\\thaimultialph*} in conjunction with the package @code{enumitem}.
+Concrete examples are given in the documentation.")
+ (license license:lppl1.3+)))
+
(define-public texlive-thermodynamics
(package
(name "texlive-thermodynamics")