summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:40:55 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:43 -0400
commiteb8d759fc4f2bb39b26907e9fa71c3a421f76d80 (patch)
tree1eb7bb95a5e0ea1c861cc68a4fdc9bcbe4eea738
parentc55b36cf64ad3ea1ce26cc13e45fd13094480545 (diff)
gnu: Add texlive-babel-hebrew.
* gnu/packages/tex.scm (texlive-babel-hebrew): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 02ff23ad73..fec8a0c6ef 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24072,6 +24072,28 @@ German.")
names in mathematics, and for classical-era symbols.")
(license license:lppl1.3+)))
+(define-public texlive-babel-hebrew
+ (package
+ (name "texlive-babel-hebrew")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-hebrew/"
+ "source/generic/babel-hebrew/"
+ "tex/generic/babel-hebrew/")
+ (base32
+ "1h4ksd9nvicdgi88fxv8jfh9r5gabg0w75jpqgnngszfnfw486k2")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-hebrew")
+ (synopsis "Babel support for Hebrew")
+ (description
+ "The package provides the language definition file for support of Hebrew
+in babel. Macros to control the use of text direction control of TeX--XeT and
+e-TeX are provided (and may be used elsewhere). Some shortcuts are defined,
+as well as translations to Hebrew of standard LaTeX names.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-hungarian
(package
(name "texlive-babel-hungarian")