summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-05 12:21:14 -0400
committerLeo Famulari <leo@famulari.name>2023-04-06 11:26:59 -0400
commitf70c6e10124134ef2accd45114a6c57780d4705c (patch)
tree38dfd3544fbacc65b066a428f93300331108996b
parent15fd6959d30ba97fb12555fce47206fe5bcf68b8 (diff)
gnu: linux-libre 5.10: Update to 5.10.177.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.177. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d3c1a97bec..a5035e5a92 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -531,7 +531,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.176")
+(define-public linux-libre-5.10-version "5.10.177")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1g4vabfswxzf9ahxc06k2ffksf84kcr2csx4m5kx680w0jqqnk80")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "14zpdrrrpgxx44nxjn0rifrchnmsvvpkzpm1n82kw5q4p9h2q1yf")))
+ (hash (base32 "0waml6svj07b7f8yb1kzrflqlf61x4kcqbgsr372s484m3z628lz")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))