summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:43:50 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:45 -0400
commitf8823b457b7179429c14ee551a9410c51b4a2d29 (patch)
tree7ddc0d2cf3333cb8adcb180f526f5dea4eb72d02
parente15d31a1a25aae8e1b55f30e6a63793a461c58ba (diff)
gnu: Add texlive-bangla.
* gnu/packages/tex.scm (texlive-bangla): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a2d603776a..aac52a91b6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2203,6 +2203,27 @@ formatted lists of productions, with numbers if required. It can also print
in-line BNF expressions using math mode.")
(license license:lppl1.3c)))
+(define-public texlive-bangla
+ (package
+ (name "texlive-bangla")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bangla/"
+ "fonts/truetype/public/bangla/"
+ "tex/latex/bangla/")
+ (base32
+ "0basibrsbns9s2ny6ny95hl6dj4rjf6q4z9bqn2kc9945akxg8af")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-charissil texlive-doulossil))
+ (home-page "https://ctan.org/pkg/bangla")
+ (synopsis "Comprehensive Bangla LaTeX package")
+ (description
+ "This package provides all the necessary LaTeX frontends for the Bangla
+language and comes with some fonts of its own.")
+ (license (list license:lppl1.3c license:silofl1.1))))
+
(define-public texlive-barr
(package
(name "texlive-barr")