summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2023-12-24 15:06:58 +0100
committerLudovic Courtès <ludo@gnu.org>2023-12-24 15:06:58 +0100
commitf98d32ae828e2cfb7982ac35d49ee0699c986597 (patch)
tree5b4f4f86548c24d07a3913d6c8e2c7ade10cba1d
parenteff2e206881511d04accae1715366e17bf4c2346 (diff)
gnu: grep: Update to 3.11.
* gnu/packages/base.scm (grep): Update to 3.11. Change-Id: Ia9d8d4748ab4faffee1f013d55000e11c6b86c11
-rw-r--r--gnu/packages/base.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index e2a952cc42..d6b6dd1a62 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -112,14 +112,14 @@ command-line arguments, multiple languages, and so on.")
(define-public grep
(package
(name "grep")
- (version "3.8")
+ (version "3.11")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/grep/grep-"
version ".tar.xz"))
(sha256
(base32
- "10n3mc9n1xmg85hpxyr4wiqzfp27ffxzwhvkv021j27vnk0pr3a9"))
+ "1avf4x8skxbqrjp5j2qr9sp5vlf8jkw2i5bdn51fl3cxx3fsxchx"))
(patches (search-patches "grep-timing-sensitive-test.patch"))))
(build-system gnu-build-system)
(native-inputs (list perl)) ;some of the tests require it