summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:50:08 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:46 -0400
commitfa34a71534c37075692f88ef201c2c673a591fcb (patch)
treef7ce12c50d2d85e3849f88972213e297db128d09
parente902a119cf149c010aed9d6cbe7dbadcd98e5821 (diff)
gnu: Add texlive-cjhebrew.
* gnu/packages/tex.scm (texlive-cjhebrew): New variable.
-rw-r--r--gnu/packages/tex.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 99cbbcc434..0a2fa520aa 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3368,6 +3368,33 @@ Interfaces for Plain TeX, ConTeXt and LaTeX are provided.")
to typeset Church Slavonic texts.")
(license license:expat)))
+(define-public texlive-cjhebrew
+ (package
+ (name "texlive-cjhebrew")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/cjhebrew/"
+ "fonts/afm/public/cjhebrew/"
+ "fonts/enc/dvips/cjhebrew/"
+ "fonts/map/dvips/cjhebrew/"
+ "fonts/tfm/public/cjhebrew/"
+ "fonts/type1/public/cjhebrew/"
+ "fonts/vf/public/cjhebrew/"
+ "tex/latex/cjhebrew/")
+ (base32
+ "00rf55ck8y1ny1v242sbhcfchnq7q5mlsmmqppgqspd892ymlxh0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/cjhebrew")
+ (synopsis "Typeset Hebrew with LaTeX")
+ (description
+ "The @code{cjhebrew} package provides Adobe Type 1 fonts for Hebrew, and
+LaTeX macros to support their use. Hebrew text can be vocalised, and a few
+accents are also available. The package makes it easy to include Hebrew text
+in other-language documents.")
+ (license license:lppl)))
+
(define-public texlive-clrscode
(package
(name "texlive-clrscode")