summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-27 19:39:32 +0200
committerLeo Famulari <leo@famulari.name>2024-04-29 18:28:57 -0400
commit7fecae2d43be261735af828c11fec86e0a1dfa1d (patch)
tree79c961c50da83ead6865c2992db1736a1fb0b21d
parent3c4febb3b6f4e077a2d2000a0d5e3193b064bc73 (diff)
gnu: linux-libre 6.6: Update to 6.6.29.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.29. (linux-libre-6.6-pristine-source): Update hashes. Change-Id: I861818c7e6f90bba80d8c849d4b103262af2f4eb Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dc75b699c6..c0f410583a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.28")
+(define-public linux-libre-6.6-version "6.6.29")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -551,7 +551,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0s8ys7nz4p50c766f3z9h68vxnrsrgps1i5zskk3cjwik3q60an8")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "151kdpp25fcl5qki138jxl90h9iyk5rk0kp2xamadnz72gnid1w1")))
+ (hash (base32 "1l6bcz0pwiby6q79va063767d0jxkkaf8rpqvaqqcb08116gf9kz")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))