summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-17 00:01:04 +0100
committerLeo Famulari <leo@famulari.name>2024-03-22 21:59:01 -0400
commit08fa81fc728754feb7f99bd8bf3798b80e495e81 (patch)
tree506e9efec61e99ecf6ad048faf577e37d296ed4d
parent752765aa4bc634ec895dc9d1f02a5295cdd66526 (diff)
gnu: linux-libre 5.10: Update to 5.10.213.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.213. (linux-libre-5.10-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I72dc9597fdbdd9b8fff9e87823c47a0a179ddb1b
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 87fec34ebb..d8a02d631e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -563,7 +563,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.212")
+(define-public linux-libre-5.10-version "5.10.213")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -573,7 +573,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "12csh2zyjrqzgqcv799gv8h4xaw1irxh2zqddn4jqp5p7psx4j5k")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "14vll2bghd52wngjxy78hgglydcxka59yziji0w56dcdpmky9wqc")))
+ (hash (base32 "105df7w6m5a3fngi6ajqs5qblaq4lbxsgcppllrk7v1r68i31kw4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))