summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJean-Pierre De Jesus DIAZ <jean@foundation.xyz>2024-04-09 12:22:38 +0200
committerChristopher Baines <mail@cbaines.net>2024-04-15 10:14:06 +0100
commit37579d04dc76c2badd1b7feca6d6cdfadd4e61d3 (patch)
tree4779404f662b1d7d14dab54663db0fa7e1006e67
parent39689ffd30f566cdc91704825389e1897e002e20 (diff)
gnu: coin3d: Update to 4.0.2.
* gnu/packages/graphics.scm (coin3d): Update to 4.0.2. Change-Id: I0ca8cd6eff933a764005447d648ca2f020d8ee7f Signed-off-by: Christopher Baines <mail@cbaines.net>
-rw-r--r--gnu/packages/graphics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 5d7c95a2a9..85e4eed3b1 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -1955,17 +1955,17 @@ or by subtracting one shape from the other.")
(define-public coin3d
(package
(name "coin3d")
- (version "4.0.0")
+ (version "4.0.2")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/coin3d/coin")
- (commit (string-append "Coin-" version))
+ (commit (string-append "v" version))
(recursive? #t)))
(file-name (git-file-name name version))
(sha256
- (base32 "1ayg0hl8wanhadahm5xbghghxw1qjwqbrs3dl3ngnff027hsyf8p"))
+ (base32 "1p59q67zc45pwicknsccvmby09snhz35725wr3xsh2v6kxza76a4"))
(modules '((guix build utils)))
(snippet
#~(begin