summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-17 00:01:00 +0100
committerLeo Famulari <leo@famulari.name>2024-03-22 21:59:00 -0400
commit5ab2540ccb81f6d24d7a0a24502f4aee09ad72ea (patch)
tree1a2e1e9800e27e0db4df7cd7836f32733d66d2d8
parentc27fda85b2139e09ea806269cbfd9d4cc96ec94f (diff)
gnu: linux-libre: Update to 6.7.10.
* gnu/packages/linux.scm (linux-libre-6.7-version): Update to 6.7.10. (linux-libre-6.7-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: Iee00036a6b68770b751f53f6a68dfef75a899987
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 343e8c1032..7d2eebec07 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -497,7 +497,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.7-version "6.7.9")
+(define-public linux-libre-6.7-version "6.7.10")
(define-public linux-libre-6.7-gnu-revision "gnu")
(define deblob-scripts-6.7
(linux-libre-deblob-scripts
@@ -507,7 +507,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1lhsy2qnmz47r8m926k1kng912m64j7pnpcvd1ddgdqpq5byp88j")))
(define-public linux-libre-6.7-pristine-source
(let ((version linux-libre-6.7-version)
- (hash (base32 "0inkvyrvq60j9lxgivkivq3qh94lsfc1dpv6vwgxmy3q0zy37mqg")))
+ (hash (base32 "00vw90mypcliq0d72jdh1ql2dfmm7gpswln2qycxdz7rfsrrzfd9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.7)))