summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-14 22:05:18 +0200
committerLeo Famulari <leo@famulari.name>2024-04-16 11:20:14 -0400
commit6a90eccc2b924675fc6f9ad3c6104e5d86ae0a5a (patch)
tree7cd8a629ee11b6448e4b7c3b902ebd6f59956ab8
parentdbc4587fb137313c6e4da4d4030d1ad4d166045a (diff)
gnu: linux-libre 6.8: Update to 6.8.6.
* gnu/packages/linux.scm (linux-libre-6.8-version): Update to 6.8.6. (linux-libre-6.8-pristine-source, deblob-scripts-6.8): Update hashes. Change-Id: Iddefd4ac7704e80df13ceadf4935c2670a40061d Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7a34baba88..2d0dcbbd21 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -502,17 +502,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.8-version "6.8.5")
+(define-public linux-libre-6.8-version "6.8.6")
(define-public linux-libre-6.8-gnu-revision "gnu")
(define deblob-scripts-6.8
(linux-libre-deblob-scripts
linux-libre-6.8-version
linux-libre-6.8-gnu-revision
(base32 "1kqwcm8baq3zx1z8jrgnvm9yps3y9jbf4pv1pbqqprpdscgl9089")
- (base32 "0j9pj370zismhzw18iyx3lwcby3l3160xgpmh5xa8i8cr38r2z5h")))
+ (base32 "1x7lmy8lff4g4hm67c97797ws594xv5c6l2v5mahj4xh4pb3b8d6")))
(define-public linux-libre-6.8-pristine-source
(let ((version linux-libre-6.8-version)
- (hash (base32 "12gsxxiwkildj8i94fkm2v69zb6z6s7hnnlvpsyv8j1pszjj728k")))
+ (hash (base32 "158rb8x4qaig8ywbr6n2jnqpl9wgqha4ghs3y3mlbaq3sqr34wly")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.8)))