summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-14 22:05:24 +0200
committerLeo Famulari <leo@famulari.name>2024-04-16 11:20:23 -0400
commit6cdb34ba90c1b9ef5b6b611b1fc732be7a768461 (patch)
tree8a49f6b5f7e68f5f3b9ca9928d6df5457c4e3e15
parenta4cc1bbf88b25766cb29c0b757496a0b15cacefd (diff)
gnu: linux-libre 4.19: Update to 4.19.312.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.312. (linux-libre-4.19-pristine-source): Update hash. Change-Id: I626f133eea8c23177322e242d3ccc4bfa2589baa Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d07c46e7c8..9c819838bd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -616,7 +616,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.311")
+(define-public linux-libre-4.19-version "4.19.312")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -626,7 +626,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fgkp3v7qgqpn7l1987xcwwlrmwsbscqnxfv06p8nkavrhymrv3c")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "10dww3cyazcf3wjzh8igpa0frb8gvl6amnksh42zfkji4mskh2r6")))
+ (hash (base32 "0jppa4p73pssd7m3jpc7i6rgnj9gawjcgk4wmqyy87ijzrgzm553")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))