summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-17 00:01:06 +0100
committerLeo Famulari <leo@famulari.name>2024-03-22 21:59:01 -0400
commit6f0c3f8bf65986043bc584ee0940c0ff8cd01a75 (patch)
treedafe7ca10d28fea9a1dda5b641bd94f201895755
parente7ba5db25c717ca1a6f30be828aad0c1fb7523c0 (diff)
gnu: linux-libre 4.19: Update to 4.19.310.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.310. (linux-libre-4.19-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I6785b6aad690143b5f28f04a8a57dd500f19ee03
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index eff83c7db5..fd6d3f92d9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -593,7 +593,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.309")
+(define-public linux-libre-4.19-version "4.19.310")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -603,7 +603,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fgkp3v7qgqpn7l1987xcwwlrmwsbscqnxfv06p8nkavrhymrv3c")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1yc45kfiwdqsqa11sxafs82b0day6qvgjcll8rx9vipidsmagbcm")))
+ (hash (base32 "0sfy2g9jzxd8ia0idll72l7npi2kssdkz29h8jjxhilgmg299v4m")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))