summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-17 00:01:03 +0100
committerLeo Famulari <leo@famulari.name>2024-03-22 21:59:01 -0400
commit752765aa4bc634ec895dc9d1f02a5295cdd66526 (patch)
treeb99b4dbfb1f4f61508f0063b12abbcbdfa5ea295
parent642952c603474a336b43ecc956608bee544b4f04 (diff)
gnu: linux-libre 5.15: Update to 5.15.152.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.152. (linux-libre-5.15-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I07500436cc051dad3db6318da6638aba1b877fce
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 90e089317b..87fec34ebb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -548,7 +548,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.151")
+(define-public linux-libre-5.15-version "5.15.152")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -558,7 +558,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a4la9nfdl5qiyfbzhgbqhl638wy1crkgpfnfaj0qf3hg4jsg0g4")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0jby224ncdardjwmf8c59s5j71inpvdlzah984ilf2b6y85pc7la")))
+ (hash (base32 "0zm4wkryj4mim4fr7pf5g9rlzh31yb1c40lkp85lvcm5yhjm507h")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))